SORU
16 Temmuz 2010, Cuma


Min değiştirebilirsiniz. Android için seviye Eclipse uygulama API?

API minimum seviyeye android uygulamam için 1.5 seçilmiş ve sadece 1,6 olduğu jest için entegre etmek üzereyim. Bir uygulama bina ile 1.6 yarım 1.5 ile en düşük düzeyde Tutulması değiştirmek için bir yolu var mı?

Çok teşekkürler

CEVAP
16 Temmuz 2010, Cuma


Manifest dosyasına gidin ve ayarlayın

    <uses-sdk android:minSdkVersion="3" />

için

    <uses-sdk android:minSdkVersion="4" />

Sonra 1.6 için en az 1.5 çalışan tüm proje değişti.

Hala uygulamayı inşa ederken, her zaman minimum API seviyesini değiştirebilirsiniz.

Bunu Paylaş:
  • Google+
  • E-Posta
Etiketler:

YORUMLAR

SPONSOR VİDEO

Rastgele Yazarlar

  • Bucky Roberts

    Bucky Robert

    9 HAZİRAN 2011
  • Floortile83

    Floortile83

    16 Ocak 2010
  • TheTwistedFrequency

    TheTwistedFr

    26 NİSAN 2010