SORU
22 EKİM 2012, PAZARTESİ


Nasıl olduğunu GÖRDÜM 7 ile Mac OS X üzerinde FİKİR Aracı çalıştırabilirim?

Mac OS X 10.8.2, ve 7 yapışkan notlar kullanın kullanıyorum. Şimdi FİKİR Aracı, 11 en son sürümünü indirdim. Ama GÖRDÜM 6 olmadan Başlat görünmüyor. Herhangi bir geçici çözüm var mı?

Nasıl olduğunu GÖRDÜM 7 ile Mac OS X üzerinde FİKİR Aracı çalıştırabilir miyim?

CEVAP
22 EKİM 2012, PAZARTESİ


GÜNCELLEME:

FIRSATLAR 1.7 üzerinde FİKİR 12 (Info.plist 1.7* JVMVersion değiştirdikten sonra) ortamınızda LANG=en_US.UTF-8 olduğundan emin olun çalışan, Java ile ilgili konuları bak:

Launcher sorunları hata ayıklama için Refer to this thread.

Mac GUI uygulamaları da bilmenizi isteriz Terminal ortamına erişim yok. Eğer iyi terminalde çalışan bazı ortam değişkenleri tanımladığınız, Terminal çalıştırma diğer uygulamalar bu değişkenleri göremez. Bu soruna geçici bir çözüm için aşağıdaki komutu kullanılabilir FİKİR için doğrudan terminalden,: uygulamayı başlatmak için

open -a /Applications/IntelliJ\ IDEA\ 12.app/

Retina desteği, Olası titreme, some APIs not implemented eksik gibi Mac ile İLGİLENİYORUZ 1.7 desteği ile ilgili sorunlar şu anda bilinen vardır. Şiddetle tavsiye Mac üzerinde en iyi deneyimi için FIRSATLAR 1.6 altında FİKİR çalıştırmak için. Ve projeleri inşa çalıştırmak için bir hedef haline gelmiştir 1.7 kullanarak sizi durmuyor.


Eclipse 11 launcher Mac ile İLGİLENİYORUZ 1.7 ile çalışmaz. Şu anda İLGİLENİYORUZ 1.6 FİKİR 11 çalıştırabilirsiniz böylece yüklü ve eski sürümleri olması gerekir.

Bunu Paylaş:
  • Google+
  • E-Posta
Etiketler:

YORUMLAR

SPONSOR VİDEO

Rastgele Yazarlar

  • EvilControllers

    EvilControll

    20 Ocak 2008
  • iNCH

    iNCH

    20 Temmuz 2009
  • VitalyzdTv

    VitalyzdTv

    7 AĞUSTOS 2011