SORU
12 Ocak 2013, CUMARTESİ


Openssl uzantısı https üzerinden dosya indirmek için etkinleştirmeniz gerekir

Çalışabilir Çerçeve 2 yüklemek istedim. İskelet uygulama indirdim. ZF2 el kitabında belirtildiği gibi, komut vermek zorunda kalıyoruz

php composer.phar install 

İskeleti içinde.

Ama bir hata alıyorum

Openssl uzantısı https üzerinden dosya indirmek için etkinleştirmeniz gerekir

Benim wamp içinde ssl_module etkinleştirdim sonra, php_ini dosyasını kontrol ettim ve aşağıdaki satırı görebiliyorum

extension=php_openssl.dll

Hala aynı hatayı alıyorum. Kimseyi Gözden kaçırdığım ne herhangi bir ipucu?

CEVAP
21 Ocak 2013, PAZARTESİ


PHP CLİ SAPI php.ini farklı CGI veya Apache modülü kullanarak.

wamp/bin/php/php#.#.##/php.ini satır ;extension=php_openssl.dll bul ve satırın başındaki noktalı virgülü (;) kaldırarak Yorumsuz.

Bunu Paylaş:
  • Google+
  • E-Posta
Etiketler:

YORUMLAR

SPONSOR VİDEO

Rastgele Yazarlar

  • Gee Cee

    Gee Cee

    1 AĞUSTOS 2009
  • MuscleProdigyTV

    MuscleProdig

    8 Ocak 2011
  • Within Temptation

    Within Tempt

    18 EYLÜL 2006

İLGİLİ SORU / CEVAPLAR