SORU
25 EKİM 2014, CUMARTESİ


Yosemite ve Valgrind

Yosemite valgrind yüklemek için nasıl bana söyleyebilir misiniz? "Çekirdek sürümü kontrol ediliyor... (14.0.0)desteklenmeyen anladım yüklemeye çalıştığımda yapılandırma: hata: Darwin 10 üzerinde çalışıyor Valgrind.11 x., 12 x.x ve 13.x (Mac OS X 10.6/7/8/9) "

Resmi yolu veya güncelleme diye bir şey yok, hiçbir şey http://comments.gmane.org/gmane.comp.kde.devel.bugs/1553705 , ama bu sorunu çözmek istemediler hariç) bulduğunu bilmiyordum.

CEVAP
10 Aralık 2014, ÇARŞAMBA


Yosemite destekleyen kararlı sürüm yok gibi, en son geliştirme sürümü ile yükleyebilirsiniz

brew install --HEAD valgrind

Bunu Paylaş:
  • Google+
  • E-Posta
Etiketler:

YORUMLAR

SPONSOR VİDEO

Rastgele Yazarlar

  • Alexander Johnson

    Alexander Jo

    26 Temmuz 2008
  • sknbp

    sknbp

    16 Kasım 2006
  • TimMinchinLive

    TimMinchinLi

    23 ŞUBAT 2009

İLGİLİ SORU / CEVAPLAR