SORU
30 Ocak 2011, Pazar


Tomcat Server'in Eclipse aşımını değiştirmek

Benim Tomcat çalıştırmak çalıştığınızda bir ileti alıyorum:

Server Tomcat v6.0 Server at localhost was unable to start within 45 seconds. If the server requires more time, try increasing the timeout in the server editor.

Nerede bu sunucu editörü? Tercihi windows server bulamadım ?

Eclipse 3.6 kullanıyorum.

CEVAP
30 Ocak 2011, Pazar


Open the Servers view -> double click tomcat -> drop down the Timeouts section

Orada her bir sunucu için başlangıç zamanı artırabilirsiniz.

Bunu Paylaş:
  • Google+
  • E-Posta
Etiketler:

YORUMLAR

SPONSOR VİDEO

Rastgele Yazarlar

  • Lena Danya

    Lena Danya

    11 NİSAN 2010
  • Manuel Vizcaino

    Manuel Vizca

    27 Mayıs 2008
  • TheJoeycool2010

    TheJoeycool2

    12 Temmuz 2010