SORU
28 EYLÜL 2011, ÇARŞAMBA


Çalışan sorun .net çerçeve 4.0 web sitesi ııs 7.0

Hey IIS7.0.NET framework 4.0 Web sitesi çalışan sorunum var. aldığım hata gibi

HTTP Hatası 404.2- Bulundu "ISAPI CGI Kısıtlama listesi nedeniyle hizmet edemez istediğiniz sayfa sunucuda ayarları".

Module : IsapiModule , 
Notification : ExecuteRequestHandler, 
Handler : PageHandlerFactory-ISAPI-4.0_32bit , 
Error Code : 0x800704ec

CEVAP
28 EYLÜL 2011, ÇARŞAMBA


IIS yöneticisi gidin ve sunucu adını tıklayın. Sonra tıklayın "ISAPI ve CGI Kısıtlamaları" başlığı altında IIS simgesi. Gelen ASP.NET 4.0 değişim "Yasak" için "İzin".

Bunu Paylaş:
  • Google+
  • E-Posta
Etiketler:

YORUMLAR

SPONSOR VİDEO

Rastgele Yazarlar

  • NYCarspotter

    NYCarspotter

    26 EYLÜL 2011
  • SlimaksClass

    SlimaksClass

    15 Kasım 2010
  • thepoke64738

    thepoke64738

    17 HAZİRAN 2011